Question

free Academic License

  • 11 March 2021
  • 1 reply
  • 23 views

Hello, for a submission I just had to download AIMMS. I have applied for the Academic License to use it. After I received the verification mail, I proceeded exactly as described in the mail. However, I still can't really use AIMMS because I always get the following error message when creating a new project. As soon as I want to open another project, I also get an error message. When I want to implement a new model I can't add new sets, parameters etc. either. Any help is highly appreciated!

 


1 reply

Userlevel 2
Badge +1

You have to install .NET 3.5 from the Control Panel, as illustrated below:

 

 

Reply


Didn't find what you were looking for? Try searching on our documentation pages:

AIMMS Developer & PRO | AIMMS How-To | AIMMS SC Navigator