AIMMS "24"

New "24" AIMMS, Libraries and AIMMS PRO Versions

  • 18 January 2024
  • 0 replies
  • 84 views

Userlevel 1
Badge +3

Dear All, 

 

As you have probably read in one of our e-mails we are excited to announce that new versions of AIMMS and AIMMS PRO are coming up.

With the release of the new AIMMS version, our AIMMS libraries will undergo an update. To continue benefiting from the latest library enhancements, it is crucial to update your AIMMS version to 24. Please note that the new libraries will only be compatible with the 24 AIMMS version and vice versa.

To enjoy the new features of AIMMS, an update to your AIMMS PRO version is necessary to a PRO 24 version. The previous AIMMS versions will still operate smoothly on the new AIMMS PRO 24.

 

Please find a VERSION COMPATIBILITY TABLE below:

 

AIMMS 4

AIMMS 24

Libraries < 24

Libraries 24

PRO < v24

PRO 24

PRO 24

AIMMS 24

Libraries 24

PRO < v24

AIMMS 4

Libraries < 24

 

  • Our cloud customers will automatically get the newest version of PRO, however they will have to use  AIMMS 24 if they want to use latest libraries, and vice versa.
  • Our PRO On-Prem customers will have to upgrade PRO if they want to use new AIMMS; and they must use new AIMMS if they want to use new Libraries.

This topic has been closed for comments

Didn't find what you were looking for? Try searching on our documentation pages:

AIMMS Developer & PRO | AIMMS How-To | AIMMS SC Navigator