Error using webUI (fail to load all objects)

  • 2 February 2023
  • 2 replies

Badge +1


I am working on a model and tried to use WebUI to analyze some results.

However, when I tried to open the WebUI, the system says it failed to load all objects with the error message below.

  • Running requestGetIdentifierValues for [object Object] has resulted in an error: Unable to retrieve values for all identifiers (code=400)

I re-started the AIMMS project, but it didn’t help.

Anyone know potential reason for this error?

It would be very appreciated.


Thank you




Best answer by gabiservidone 3 February 2023, 15:57

View original

2 replies

Userlevel 5
Badge +6

@djdmlwns can you send a message to for me to test this problem with you? 

Badge +1


I found out the reason of the error.

When I initialize, I intended to remove all parameters that I read from other files because in the initialization procedure, there are some steps to read these data.

However, used “empty” statement, which removed all other webui related pre-determined parameters.

Thank you very much for your reply anyway



Didn't find what you were looking for? Try searching on our documentation pages:

AIMMS Developer & PRO | AIMMS How-To | AIMMS SC Navigator