Unable to navigate to the WebUI page using Chrome

  • 16 December 2023
  • 5 replies

Hi All,

I would like build web-based user interface. When I click/start WebUI , getting error as “Unable to navigate to the WebUI page using Chrome”. So, unable to start using WebUI. Please suggest a way to come out this error. Thanks in advance.

5 replies

Userlevel 3
Badge +5

Hi @ramkishore.kr


I'm sorry to hear about the issue you're facing. To assist in identifying and resolving the problem, could you please provide the following information:

  1. AIMMS version in use.
  2. Chrome browser version in use.
  3. The URL you are attempting to browse.
  4. Check if any error log files are being created, and if any, kindly attach them.

Your cooperation is appreciated.



Madhu Krishnappa

AIMMS WebUI Product Owner

Userlevel 3
Badge +3

Are both browsers showing this problem? 

If you click the small arrow next at the right side of the WebUI button, do you have an option to select Edge as the browser? 


If so, what happens when you select Edge?



Hi Madhu,

Thanks for your response.  AIMMS version is and Chrome version is 109.0.5414.120. We are not attempting to any URL. When we try  clicking chrome by accessing WebUI via Tools menu or directly WebUI button, getting the "Unable to navigate..." error message. Since, we don't have "Edge" browser, its disabled.


Also, when we open AIMMS software or close any of AIMMS project, getting the attached "script error" popup.  

Hi Richard,

Thanks for your response. The “Edge” browser is not installed, so its disabled.


Userlevel 5
Badge +6

Hi @ramkishore.kr, can you contact us trought support@aimms.com?

And, did you tried downloading a newer version of AIMMS or tried installing Edge? 


Didn't find what you were looking for? Try searching on our documentation pages:

AIMMS Developer & PRO | AIMMS How-To | AIMMS SC Navigator